Netcrawler - Ottawa Region - Rogers Network (solved) – Incident details

All systems operational

Ottawa Region - Rogers Network (solved)

Resolved
Operational
Started 6 months agoLasted about 7 hours

Affected

Netcrawler Network - Ontario

Partial outage from 1:53 PM to 8:54 PM

Rogers Network

Partial outage from 1:53 PM to 8:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some areas in Ottawa are currently experiencing an outage. We're working with our network provider for a fix.